LAB 7 - Place Guardrail lines

In this exercise, you’ll place guardrail lines in the design model file and then work with the custom line styles.
Chapter Objectives:
After completing this exercise you will know how to:

¢ Use the CDOT Menu to place custom lines styles
Change the direction of a directional line style
Change the elevation of an element after placement

Change the level on which an element was placed

* & & o

Update graphics to ByLevel Symbology

Lab 7.1-Open the Design Model File

1. From the MicroStation Manager, open the 12345DES_Model.dgn file from the
\Design\Drawings\Reference_Files folder

Note that the aerial photo raster images are attached.

2. Select the Raster Manager Icon from the Primary toolbar, or you may select File >
Raster Manager.

Primary Tools =]
B-o-EHa-2-R-08=-®
Raster Manager

3. Select both raster images, 09a.tif and 10a.tif, and turn off their display in View 1.

M Raster Manager: 2 of 2 listed =] = =

File Edit View Display Settings Utilities

E-E B RREER S AR

& (g File Name Deseription Logical Name 8 32 &2 =2
& (g 0%a.TIF v
& Ggy 10a.TIF v

Fl 10 2
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4. Select the View Attributes icon from the view toolbar and toggle Off Line Styles

View Number: [ Apply To Al
Display:

Distance Cueing:
[ ACS Triad [] Fast Curves
[ Background Fill
[ Boundary Display 7] Grid
[7] Camera (| Level Ovemides
Clip Back |7 Line Styles
Clip Front || Line Weights
Clip Volume Pattems
Consgtructions Pattem/Bump Maps
Dimensions Tags
Data Fields Text
[ Displayset [] Text Nodes
[] Fast Cells Transparency
L[

Lab 7.2-Draw the Guardrail

Next, you’ll follow the steps below to place guardrail along the fill area approaching the

intersection.

Create the guardrail trace lines
Create temporary lines using the Move/Copy Parallel command.

1. Window in to the area to the left of the intersection around station range 212+00 — 216+00
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2. Pull the Manipulate toolbar off the Main toolbar.

1 Copy
2 Move
f 3 Seale
“h 4 Rotate
”B 5 Mirror
38 6 Array
% 7 Align Elements By Edge
E 8 Stretch
28 9 Move Parallel
DB| 0 Move To Contact
I:I Open as ToolBox

3. Select the Move Parallel tool off the Manipulate toolbar.
4. In the Tool Settings box:

¢ Toggle on Distance and key in 2.
¢ Toggle on Make Copy.

Manipulate

5|

M Move/Copy Par...| = || & |[#34]

Mode: [Miter -
/| Distance: | 2.000 fa

Use Active Attributes

5. <D> on the red Edge of Oil line on the upper (North) side of the road.

6. Move your cursor up to establish the direction for the parallel copy.
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7. <D> to copy the Edge of Oil line.

o]
]
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232—!{)0
2]\3@00
214+OO
2115*0 0

8. Repeat the above steps to create a guardrail trace line for the lower (South) side of the road.

Be sure to parallel copy the Edge of Oil line.

G
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232—!{)0
2]\3@00
214+OO
215,

Trim the trace line for the extent of the guardrail

On the CDOT Menu, select Drafting > Linework.

1.
2. Set the Line Weight category to 1.
Note: This should automatically select the Place SmartLine tool.
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3. On the Status bar, turn Off Depth lock.

Full
Toggles
Axis
Grid
Unit
v Association
Level
v Graphic Group
Text Node

Isometric

v Annctation Scale
ACS Plane
ACS Plane Snap

Depth
- e

Note: Make sure that Depth lock does not have a check mark beside of it to ensure that
it is off.

4. On the Status bar, set the active snap mode to Perp.

Bisector
Intersection
Tangent
Tangent Point
Perp |
Perp Point
Parallel
Point Through
Point On
Multi-snapl
Multi-snap2

Multi-snap3.
of W DRAFT_WT-T

5. <D> on the guardrail trace line you just copied.

As you move your cursor, note how you can only place perpendicular to the trace line.

213“"‘00
2}2“*00
215“"00
21“00
5+OO

/
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6. AccuSnap on the endpoint of the Toe of Fill line as shown to draw the perpendicular line.
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/

This will serve as the cutting element for the trace line. The guardrail starts at the beginning
of the toe of fill line.

7. <R> when done.

8. Repeat the above steps to create a trim line for the other side of the road and be sure to
AccuSnap to the end of the toe of fill line.

i
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9. Select the Extend Element to

Meodify Element
Partial Delete
Break Element
Extend Line

Extend Elements to Intersection

Intersection command.

Extend Elerment to Intersection

|

Trim Elements
IntelliTrim

Insert Vertex

Delete Vertex

Construct Circular Fillet

Construct Chamfer

|2 0 12 e (= N e Qi e w e e

Open as ToolBox

10. Follow your prompts and <D> on the trace line on the side of the element to keep, to the
right of the perpendicular line.

11. <D> on the perpendicular line to trim the trace element to this point.

il

Labs for MicroStation XM

Page 183



Colorado Department of Transportation

<D> to accept

)
/

% Level: DES_ROADWAY_Edge-Of-Road-0il, Groups= GG{902} }
7

12. Update your view, if necessary.
13. Repeat to trim the lower side as shown.

fq_fgoo

[
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& =

]

”

™y

14. Delete the blue perpendicular trim lines.

Check the Depth lock

<T> on the left end of the upper trace line.

1.
3278437.039, 1556493.earest (KeyPt)
Note that the trace lines were copied at the same elevation as the edge of oil lines. When

you place the guardrail lines, you want to place them at an elevation of 0.
Note: If you want the guardrail lines to pick up the correct elevations of the roadway

surface, you can drape them with InRoads.

2. Keyin az=0
<D> anywhere in the view to set the active depth.
Labs for MicroStation XM

3.

View 1: Active Depth=0.000
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Note: The CDOT defualt active depth is set to 0.
4. Select the Locks button from the Status bar.

5. Turn Depth lock On.

Full
Toggles
Axis
Grid
Unit
v Association
Level
v Graphic Group
Text Node

Isometric
v Annctation Scale

ACS Plane
ACS Plane Snap
v | Depth

With Depth lock turned on, you will place elements at the active depth instead of picking
up the elevation of elements you snap on.

6. Toggle AccuSnap Off.

Snap Mode =]

@ # ~» X

Toggle AccuSnap

It’s always a good habit to turn AccuSnap off when using Depth lock.

Place the guardrail lines

1. Onthe CDOT Menu, select Design from the Explorer Window.
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2. Set the Category to Guardrail and select the item Type 3 left.

&5 CDOT Menu [E=5 (a5
CDOT Groups  CDOT Tools  Options  Help
- Drafting Status
- Bridge - )
. Constoction () Bxsting @ Proposed
- Geometry Desian
- Hyduls
- Landscape Environmental
- Materials Geotechnical Fence \ Cable -
- ROW Survey \ End-Anchorage
[#- Traffic ITS \ Transition
Profile
4 L 3
Roadway % End Anchorage (Norflared) (..
% End Anchorage (Norflared) (...
% End Anchorage Type 30 (B1...
% End Anchorage Type 3B (Ele...
% End Anchorage Type 3B (Ru...
= % End Anchorage Type 30 (FI...
% Fleat 350 (Blevation)
e — %ﬁ: !—'Ieat SIS?IFPIan}. i
4 | T 2
Settings...

Note: This automatically sets the active level to DES_GUARDRAIL_Type-3_Left with all
ByLevel settings (color, style and weight), and automatically selects the Place
SmartLine command. Note that the ByLevel style is a directional custom line
style called GUARDRAIL Left Proposed.

Attributes =]

7 rone; ~ | [DES_GUARDRAIL Ty v || =t

Color : (ByLevel) 5
Style : (ByLevel) GUARDRAIL_Left_proposed
Weight : (Bylevel) 2

3. <T> on the left endpoint of the upper trace line as shown.

]
C}
£
oy
o
oy
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Check the message field. Note that with Depth lock on, you're placing the line at a Z value
of 0 instead of the elevation of the line’s endpoint.

4. <D> to accept.
5. Pan or Zoom to locate the other endpoint of the trace line near the intersection.

Note: Remember when using View Controls in the middle of a drawing command, reset
<R> once to get back to the command.

6. Snap (<T>, then <D>) on the right endpoint as shown.

Q{28 20N

7

f 226+OO

7

7. <R> when done.
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8. Select Settings > View Attributes and toggle on Line Styles.

View Number: [ Apply To Al

Display:
Distance Cueing:

[ ACS Triad [] Fast Curves
[ Background Fill
[ Boundary Display 7] Grid

[7] Camera [ Level Ovemides
Clip Back iLine Styles
Clip Front || line Weights
Clip Volume Pattems
Consgtructions Pattem/Bump Maps
Dimensions Tags
Data Fields Text
[ Displayset [] Text Nodes
[] Fast Cells Transparency
=1
o |
I |
& = l
Oy + 00+LC
% =) !
Y] )
o iy |
A |
Oy
Oy

9. On the CDOT Menu select Guardrail Type-3 Right.

Page 188

Labs for MicroStation XM



10. For the South side of the road we will use a different method. Select the Change Ele-

ment Attributes from the Main Toolbar.

Change Element Attributes

[ L B L E U L Nl

Change To Active Area
Change Element Fill Type
Modify Line Style Attributes
Change Multi-line

Match Element Attributes

SmartMatch

Open as ToolBox

11. From the Tool Settings window toggle on Use Active Attributes, as well as Level, Color,
Style, and Weight, this will use the the correct guardrail line as selected from the CDOT

menu.
M Change Element Attribu... [ = || & |[#3]

Use Active Attributes
Level: DES_GUARDRAIL_ =
Color: E=  (5)Bylevel -
Style: GUARDRAIL Left ¢ =
Weight: (2) Byler =
[ Transparency: 0 -
[7] Class: Primar
[ Make Copy

Labs for MicroStation XM

Page 189



Colorado Department of Transportation

12. Select the South guardrail line.

Note: We have changed the attributes of the trace line to be the new guardrail line. Some
custom line styles, like these, depend on the direction they are drawn. If the new
guardrail line is placed in the wrong direction (the posts should be on the outside),
select the Change Direction tool from the Misc. Tools toolbar.

Misc. Tools =]

Change Element Direction

Note: The Misc. Tools toolbar was created for CDOT using handy tools from within
MicroStation.

13. Select the South guardrail line.

Note: Since we simply changed the attributes of the line we offset, it remains at its
original elevation. We must now change the elevation of the new element to 0.
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14. From the CDOT Menu, select CDOT Tools > ModElev.

===

Setting

Traffic Accident
Traffic Stripmap
Typical Section Program

EEZ CDOT Menu
CDOT Groups | CDOT Tools | Options  Help
- Drafting AutoTrack
- Bridge .
. Construction Breakline Proposed
- Design Cell Divide
- Geometry Change T
ge Text Case
- Hydraulics E-3 -I: I
- Landscape E County Sheet Composer E
- Materials Geg Edit Text Along -able
- ROW Survey :nd-Anchorage
INT Translat
[#- Traffic ITS 2 ransiater ransition
- Lkilities Levels Off ype-3 Doubls
Measure XY Distance Iype-BLeﬂ
Misc, Tools ype-3 Right
4 m ype-7
I LriEe nd Anchorage (Nonflared) (...
Redlines :nd Anchorage (Monflared) {...
Roughen ind Anchorage Type 3D (E...
. :nd Anchorage Type 3B (Be...
SignCAD )
'gn :nd Anchorage Type 3B (Ru...
Steel ind Anchorage Type 3D (P...
Stratify Survey eat 350 (Elevation)
Text to Mode eatSISI?j_PIan}.

I

m

15. From the Tool Settings window, type an elevation of Oand select Single.

M ModBley [ = | B 25

Elevation: || 0.000000 I

16. Select <D> the new guardrail line.

17. The elevation has been changed to 0. To check, snap <T> to the endpoint of the line and
notice the elevation in the status bar.

18 3279601.980, 1556114.23°Y 0.000 KeyPt

19. Turn AccuSnap back On.

{,OJ

Toggle AccuSnap

ORI B I O
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Delete the North trace line

1. Select Delete from the Main toolbar.
2. Hover over on the trace line with your mouse.

Note: Watch for the trace line (not the guardrail line) to highlight. If you see the guardrail
posts highlighted, <R> until the trace line highlights (watch for pop-up information
to show the line on level DES_ROADWAY _Edge-of-Road-Oil).

—

T
T

Line String, Level: DES_ROADWAY_Edge-Of-Road-0il, Groups= GG{904} h

—\

When using the Delete command, use the reset button to select coincident elements.

3. With the correct line highlighted, <D> to accept.

Lab 7.3-Use the Element information to change levels

1. Select Element > Information or select this command from the Primary toolbar.

Primary Tools =]
B-0-®-a-2-2 {0z
Element Information

2. <D> on the upper Type 3 guardrail lines you’ve just placed.

3. Read the basic element information in the Message field.
Line, Level: DES_GUARDRAIL_Type-3_Left

This is the same as the pop-up information provided when you “hover” over an element
with your cursor.

4. Inthe General section of the Element Information box review the element attributes and
properties.
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5. Set the Level to DES_ GUARDRAIL _Type 7.

ﬂ Element Info

== &=
=~ & <Selection>
L e
General 3
Description Line
Level DES_GUARDRAIL_Type-3_Left [=]
Color DES_GUARDRAIL Type-3_Left -
Line Style L ) i
\eight DES GUARDEAIL Tvpe-7
Class s [
DES_PHASING
Template DES_PHASING-Hatch
Transparency DES_REMOWALS
DES_ROADWAY_Approach
2 DES_ROADWAY_Control-Line
Start DES_ROADWAY_Curb-Back
End DES_ROADWAY_Curb-Flowline
DES_ROADWAY_Curb-Top
DES_ROADWAY_Ditch-Bottom
DES_ROADWAY_Ditch-Flowline
DES_ROADWAY Ditch-Top -
1154497
DeltaY -314.638
DeltaZ -5.559
Total Length 1196.616
[Extended %
(Raw oata o

Note: Element Information is one way to change element attributes or properties if the
element was originally placed incorrectly.

6. Select the Element Information command again and change the Level back to

DES GUARDRAIL Type-3_Left and Apply.

Labs for MicroStation XM
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7. Select the Geometry section to review the element geometry.

Start
End
Length

3278437.042.1556493 962 .-0.000
3279597 595.1556177.673.-0.000
1202 881

574°45'18.96"E

ﬂ‘ Element Info

(= & <Selection>
o/ B
lsSgnem)
Description Line
Level DES_GUARDRAIL_Type-3_Left
Color BylLevel (5)
Line Style BylLevel (GUARDRAIL_Left_proposed)
\weight ByLevel (2)
Class Primary
Template None
Transparency 0
.Seomeiry,
Start 3278437.042.1556493.962.-0.000
End 3279597.595.1556177.673.-0.000
Length 1202.881
C 574°45'18.96"E
= NID°0'0"E
1160.554
DeltaY -316.289
DeltaZ 0.000
Total Length 1202.881
(e o =

Note: The element was placed at the CDOT default active depth of 0 in the 3D file.

8. Close the Element Information dialog box when done.

Lab 7.4-Turn Rasters Back On

1. Fit the view.
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2. Select the Raster Manager icon from the Primary Toolbar and turn both raster files back
on in View 1.

M Raster Manager: 2 of 2 listed =] = =
File Edit View Display Settings Utilities

= W = -

s B S R B R R,

i (_& File Name Description Logical Name 8 32 &2 =2

& (g 0%a.TIF v

& Ggy 10a.TIF v

Fl 10 2
[2[3]4]sel7|sl} [Sl@E]m T [ Tenseee: M

3. Fit your view if you don’t see the raster images.

4. Select File > Save Settings.
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