LAB 15 - Creating Design Surfaces

This lab demonstrates the methods of creating design surfaces. These range from creating a single surface from
a single corridor to creating multiple surfaces from multiple corridors to creating a single surface from multiple
corridors.

Chapter Objectives:
e C(Create a surface from a single corridor.
e Create multiple surfaces from multiple corridors.
e Create an alternate surface for a corridor.
e C(Create a single surface by combining corridors.

Before beginning this lab, verify that the following files are loaded:
e (C:\Projects\12345\Design\InRoads\12345DES Geometry.alg
e (C:\Projects\12345\Design\InRoads\12345 existing ground.dtm
e (C:\Projects\12345\Design\InRoads\12345DES.ird (created in lab 4)
e (C:\Projects\12345\Design\InRoads\DES12345 Templates.itl
e (C:\Projects\12345\Design\InRoads\Combine Surfaces.ird

Lab 15.1 - Create a Surface (dtm) From a Single Corridor

Creating a surface from a single corridor uses the basic functionality of the Create Surface command. Here, a
single design surface is created from the 12345DES corridor.

1. Select Modeler > Roadway Designer from the InRoads menu bar.

2. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the

Create Surface button % .

3. In the Create Surface dialog box, key in 12345DES for the Name. To avoid confusion
later on, it is best to use the corridor name for the surface name.

4. Set the Default Preference to Proposed.
5. Verify that the following check boxes are toggled on:

Empty Design Surface (to ensure no residual data is used)

¢+ Add Exterior Boundary (to eliminate erroneous triangles in concave areas of the
design model)

¢ Triangulate (to create the triangulated model)
Remove Loops (to correct areas where template drops cross)

6. Set the exterior boundary style to Exterior Boundary or DTM_Exterior.

7. Highlight the 12345DES corridor from the Create Surface(s) From list.
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Labs for InRoads XM
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12M5DES

Scab-on Detour
SH BE_Offset_Left
Template Transition

Fllz
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]

8. <D> Apply. This creates the surface and displays the Results window.

9. Examine the contents of the Results window then Close it. The information displayed will

depend on the Option settings. These are found under Tools > Options on the Roadway

Designer menu bar.

10. <D> Close to dismiss the Create Surface dialog box.

11. Minimize the Roadway Designer dialog box.

One method of reviewing the dtm is to display the features into the MicroStation file. Follow
the steps below to display the features from the newly created surface.

12. From the InRoads menu bar, select Surface > View Surface > Features.
13. In the View Features dialog box, select 12345DES for the Surface.

14. Verify that all features are highlighted in the Features list.
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15. <D> Apply.

!“ View Features &3 |
Suface:  ¥12345DES -1 Apply
l Close
[ Fiter... |
[ Edt Stye... |
[ Help
Features:

Name Style Description - ﬂ
12345DES-ABC_Cen...Centerline Created by roadway .|} -
12345DES-HMA_Lift... Centerline Created by roadway ...
12345DES-HMA_Lift... Centerline Created by roadway ...
12345DES-HMA_Lift... Centerline Created by roadway ...
12345DES-LT_ABC_...D_EOP Created by roadway ...
12345DES-LT_ABC_...D_HINGE Created by roadway ...
12345DES-LT_ABC_...D_LANELINE Created by roadway ...
12345DES-LT_HMA... D_EOP Created by roadway ...
12345DES-LT_HMA... D_EOP Created by roadway ...
12345DES-LT_HMA... D_EOP Created by roadway ...
12345DES-LT_HMA... D_LANELINE  Created by roadway ...J -

16. <D> Close to dismiss the View Features dialog box.

17. Examine the displayed features.

DTMs created with the Roadway Designer have some properties that need to be set. These
control how the surface is displayed and how it is used in volume calculations. Follow the
steps below to make the settings changes.

18. In the InRoads main dialog box, select the Surfaces bottom tab.
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19. <R> on 12345DES and select Properties from the menu.

EH DTNUCy HNNUaUD AIVE CAILUT [ =T L2~
<Unnamed> - = @ \ 2? B - | o
File Suface Geometry Drainage Evaluation Modeler Drafting Tools Help
e IR
= ~ | Data Type Active Features  Deleted Total Blocks Min Northing
=5 Surfaces I Breakline Fe.. 9543 46 0 9543 46 155570212
5-# Default 2 Contour Fea... 0 0 0 0 0 0.0
il 9 ground @) Exterior Feat... 505 1 0 505 1 155570212
Sare i Brea... 0 0 0 0 0 0.00
S r Feat... 0 0 0 0 0 0.00
m Fea... 0 0 0 0 0 0.00
Set Active Points 4 47 0 4 1 1555692.12
Triangulate les 3754 0 530 4284 1 0.00
Copy...
Close
Empty
I Properties...
L == »

20. Notice the Preference and Type in the Surface Properties dialog box. The Preference
controls some display properties and the Type determines how the surface is used when
calculating volumes.

Fﬁ Surface Properties
Surface: I 13945DES -
Mame: 1234RDES
Description: Created from roadway de
Maimum Length: .00

[7] Lock Triangulation

21. <D> the Advanced Tab.
22. In both the Cross Sections and Profiles areas, set the Symbology to D_Finished-Grade.
23. <D> Apply to accept the changes.

24. <D> Close to dismiss the Surface Properties dialog box.

Lab 15.2 - Creating Multiple Surfaces from Multiple Corridors.

This exercise illustrates the process of creating multiple surfaces at one time.
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When the surface properties were accessed in the previous lab, the active surface was set to the
12345DES surface. The active surface needs to be set to the 12345 Existing Ground surface in
order for the corridors to process correctly.

1. Expand the Roadway Designer dialog box.

2. Set the Active Surface to 12345_Existing Ground.

=B « b +=4LoH-1DM <
Comdor: 12345DES - Station: 203+80.28 GJG) +
Active Surface: [ 12345 existing ground = Interval: 25.00

Template: 12345_HMA_2lane

3. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the
Create Surface button.

4. Toggle on the New Surface for Each Corridor check box. This disables the Name
field and each new surface is named after its corridor.

5. Verify that the settings made in the previous lab are still in affect.

6. Highlight all of the corridors in the Create Surface(s) From list.
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7. <D> Apply.
Bt Create Surface
Default Preference: | ponosad
I [V] New Surface for Each Comidor | Preferences...
%ty Do
("] Include Null Points
| Add Exterior Boundary - Style: [DTM_Extenor ']

Densify Horizontal Curves using Chord Height Tolerance
Densify Vertical Curves using Chord Height Tolerance
(V] Triangulate

Add Transverse Features

Style:

Create Atemate Surfaces
Process Visible Range Only
[¥] Remove Loops
|| Display Features in Plan View

8. [Examine the contents of the Results window. Note the point control information from the
previous labs. Close the Results winow.

9. <D> Close to dismiss the Create Surface dialog box.
10. Minimize the Roadway Designer dialog box.

11. In the InRoads dialog box, notice that there is a new surface for each corridor (the
12345DES surface created in the first exercise was emptied and the data replaced with this
run). InRoads uses the corridor name for the surface name when creating multiple
surfaces.

12. Expand the Roadway Designer dialog box and select File > Save from the menu bar.

13. <D> Close to Dismiss the Roadway Designer dialog box.
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Lab 15.3 - Create an Alternate Surface

The Alternate Surface option is used to create a surface from points specified in the template. This is in
addition to the normal, finished grade surface that is created. This exercise illustrates the process of creating an
alternate surface. The HMA Crowned B10 template is modified to create the alternate surface, the Template
Drop is updated, and the surfaces are created.

In the first series of steps the template is updated to specify the points that are used for the
alternate surface.

1. From the InRoads menu bar, select Modeler > Create Templates.

2. 1Inthe Template Library area, expand the C:\Projects\12345\Design\InRoads\
DES12345 Templates.itl folder.

3. Expand the 1 - Templates folder.

4. <D> <D> on the HMA_Crowned_B10 template.

5. <D> <D> on the LT_POSS point.

6. Toggle on the Alternate Surface check box.

7. In the Alternate Surface key in field, type Subgrade.
8. <D> Apply.

9. <D> Close.

10. Repeat steps 3 through 8 for the points indicated in the illustration above.

11. Select File > Save from the Create Template menu bar.

12. <D> Close.

The template is prepared to create the alternate surface. Next the template drop is updated.
13. From the InRoads menu bar, select Modeler > Roadway Designer.

14. Set the Corridor to SH 86_Left_Offset.

+F=ho#H-tDM « » =B ¢
Coidor: | SH 86_Offset_Left = Station: 203+80.28 ﬂ
Active Surface: | 12345 existing ground v interval: 25.00

Template: HMA_Crowned_B10
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15. Select Corridor > Template Drops from the Roadway Designer dialog box, or <D> the
Template Drops button.

16. In the Template Drops dialog box, highlight the entry in the Current Template Drops list.
17. <D> Synchronize With Library button.
18. <D> Close.

Everything is ready to create the alternate surface. The finished grade design surface and the
alternate surface are created at the same time.

19. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the
Create Surface button.

20. Toggle off the New Surface for Each Corridor check box.
21. In the Create Surface dialog box, key in SH 86_Left_Offset for the Name.
22. Highlight the SH 86_Left_Offset corridor from the Create Surface(s) From list.

23. Toggle on the Create Alternate Surfaces check box.
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24.

<D> Apply.

Default Preference: [pmposed ,]

| New Surface for Each Comidor Preferences...
Gty Do S
|| Include Null Points

(V] Add Exteror Boundary - Stle: | DTM_Exteror v

| Densify Horizontal Curves using Chord Height Tolerance
[] Densffy Vertical Curves using Chord Height Tolerance
[] Trangulate

Create Surface(s) from:

[12345DES
Off Ramp

SH 86_Offset_Left

. e
| F—

| Cipping Options... |

Features

["] Add Transverse Features

Style:

I [¥] Create Atemate Sufaces I
[ Process Visible Range Only

[¥] Remove Loops

|| Display Features in Plan View

Bt Create Surface (=]

25. Review the report displayed in the Results dialog box, then <D> Close the Results dialog

26. <D> Close to dismiss the Create Surfaces dialog box.

27. Select File > Save from the Roadway Designer menu bar.

28.

box.

Minimize the Roadway Designer dialog box.
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29. Notice, in the InRoads dialog box, that the Subgrade surface has been created.

B¢ Bentley InRoads XM Edition [oll= =
<Unnamed> -~ S AN ®— | 7
Fle Suface Geometry Drainage Evaluation Modeler Drafting Tools Help
S = IEE

= | Data Type Active Features  Deleted Total Blocks Min Northing Min Easting Mi|
= €3 Surfaces I¥ Breakline Fe.. 1824 8 0 184 8 155579747 327758142
-9 Default . @ Contour Fea... 0 0 0 0 0 0.00 0.00
2 g 12345 existing ground 9| Exterior Feat... 457 1 0 457 1 155579747 327758142
+ p 12345?25 o J% Inferred Brea... 0 0 0 0 0 0.00 0.00
i - Sen;p atED ;ansltmn [@] Interior Feat... 0 0 0 0 0 0.00 0.00
+| Ccab-on Uetour ++
-5 Off Ramp 1 Emdm: FE: 2 g g S g 1555783.?12 3277572.22
1. SHB86_Offset_Left e el : y
: (¥ Triangles 3178 0 4712 365 1 0.00 0.00
I +- B Subgrade I
a Surfaces ::?a Geome’ﬁryi S [ P T ' ‘

Finished Saving 'C:\Projects\12345\Design\InRoads\12345DES_Lab.ird'

Lab 15.4 - Create a single surface from two corridors

Many design types have multiple corridors. Divided highways, intersections, and interchanges can use two or
more corridors. Often, it is desirable to have a surface model of the entire project instead of a separate surface
for each part. This exercise demonstrates how to a create single surface from two parallel corridors.

This exercise uses a different corridor than the previous exercises. The first steps load the
Combine Surfaces.ird file.

1.
2.

6.

Expand the Roadway Designer dialog box.
Select File > Open from the Roadway Designer menu bar.

Highlight the C:\Projects\ 12345\ Design\InRoads\ Combine Surfaces.ird file
and <D> Open.

Scroll through the stations for both corridors. The 12345DES corridor is the initial phase
of construction and is tied to the existing ground. The SH86_ Offset Left corridor is the
second phase and ties to the 12345DES corridor on the right and the existing ground on the
left.

Select the SH86_Offset Left corridor.

L Y » =0 u ¢
Coridor: SH 86_Offset_Left = Station: (<] 260+0000 +|
Active Suface: | 12345 existing ground - Iniorval: 25.00

Template: HMA_Crowned_B10

Select Tools > Target Aliasing from the Roadway Designer menu bar.
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7. Notice that aliases have been set up for this corridor. Target Aliasing is used to determine
how corridors are clipped when combining corridors.

E Target Aliasing

[

Target: = =

Surface or Comidor Aliases:

; 8 —— Cancel
Surface - 12345DES Add - Cormidor - 12345DES
Surface - Default Surface - 12345 existing ground Hel
Surface - Off Ramp e R e

Surface - Scab-on Detour
Surface - SH 86_Left_Offset
Surface - SH 86_Offset_Left
Surface - Subgrade

Surface - Template Transition

Use Closest

8. <D> Cancel to dismiss the Target Aliasing dialog box.
The next series of steps identifies the settings used in the Create Surface dialog box.

9. Select Corridor > Create Surface from the Roadway Designer menu bar or <D> the
Create Surface button.

10. Key in SH 86_Combined for the Name.
11. Set the Default Preference to Proposed.
12. Verify that the following check boxes are toggled on:

Empty Design Surface
Add Exterior Boundary
Triangulate

Remove Loops

* & & o

13. Set the exterior boundary style to Exterior Boundary or DTM_Exterior.

14. Highlight the 12345DES and the SH86_Offset_Left corridors from the Create Surface(s)
From list. Hold the Ctrl key and <D> on each corridor.

Clipping options determine how the two corridors will be combined into one surface. The
option used here, Clip End Conditions Only, will delete overlapping end condition features
from the 12345DES corridor.

15. <D> the Clipping Options button.

16. In the Clipping Options dialog box, <D> on the entry in the Clipping Option column until
it reads Clip End Conditions Only.
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17.

18.

19.
20.
21.
22.
23.

<D> OK. This dismisses the Clipping Options dialog box.

b Clipping Options >
Comidor Clipping Comidor Clipping Option { OK
12345DES SH 86_Offset_Left Clip End Conditions Only I ‘f Cancel

Help

In the Create Surface dialog box, verify that New Surface for Each Corridor and
Create Alternate Surfaces are toggle off .

<D> Apply to create the combined surface.

Review then <D> Close on the Results dialog box.

<D> Close to dismiss the Create Surface dialog box.
Select File > Save from the Roadway Designer menu bar.

<D> Close to dismiss the Roadway Designer dialog box.

The last series of steps displays the combined surface’s features into the MicroStation file for
review.

24.
25.
26.
27.
28.
29.

Delete any graphics displayed in the drawing.

From the InRoads Menu bar, select Surface > View Surface > Features.
In the View Features dialog box, select SH 84_Combined for the Surface.
Verify that all features are highlighted in the Features list.

<D> Apply.

<D> Close to dismiss the View Features dialog box. The illustration below shows the
features in the combined surface.
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Cross sections are discussed in the next chapter, however, below is a sample cross section of
the combined surface.

30. In the InRoads dialog box, <R> on the 12345DES Surface and select Save from the menu.
This surface is used in the next lab.

M4 Bentley InRoads XM Edition

<Unnamed> i = @ \ )'.? g

File Suface Geometry Drainage Evaluation Modeler Draft
b s o | B ] | e e |

Data Type
- % Surfaces = I3 Breakline Feature
2 = Default 39 Contour Features
- 2B 12345 existing ground 5] Extatior Features
) i — -
s E I = IBreakIme
SavE Ao St
Features
Set Active oints
Triangulate s
Copy...
Close
& . 1 ] Empty
& Surfaces |&a Geo . [ =
- | Properties... ——
Toggles Locate Features/rocereoraprresrmome=———

Chapter Summary:

e InlLab 15.1 -Create a Surface (dtm) From a Single Corridor a surface was created from a
single corridor. The basic settings used when creating most surfaces were demonstrated.

e InLab 15.2 -Creating Multiple Surfaces from Multiple Corridors. multiple surfaces were
created from multiple corridors. When generating multiple surfaces, each surface is named
after the corridor that created it.

e InLab 15.3 -Create an Alternate Surface an Alternate surface was created. The template
was modified to identify which points are used to create the alternate surface. The template
drops were updated and setting changed in the Create Surface command.

e InLab 15.4 -Create a single surface from two corridors a single surface created by two
combining corridors. Target Aliasing was used to identify how corridors are clipped to
create the combined surface.
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